漏洞描述

Google Chrome V8是Google开源的JavaScript和WebAssembly引擎,被用在Chrome和Node.js等浏览器和平台中。

该项目受影响版本存在类型混淆漏洞,攻击者可通过诱导用户打开恶意链接来触发此漏洞,可能导致浏览器崩溃或执行任意代码。由于该漏洞的影响范围较广,建议用户及时更新 Google Chrome V8 版本以修复该漏洞。

漏洞名称Google Chrome V8 类型混淆漏洞
漏洞类型使用不兼容类型访问资源(类型混淆)
发现时间2023/4/17
漏洞影响广度广
MPS编号MPS-priv-dhgz
CVE编号CVE-2023-25157
CNVD编号-

影响范围

Google Chrome@(-∞, 112.0.5615.121)

chromium-common@(-∞, 112.0.5615.121-1~deb11u1)

chromium-l10n@(-∞, 112.0.5615.121-1~deb11u1)

chromium@(-∞, 112.0.5615.121-1~deb11u1)

chromium-driver@(-∞, 112.0.5615.121-1~deb11u1)

chromium-sandbox@(-∞, 112.0.5615.121-1~deb11u1)

chromium-shell@(-∞, 112.0.5615.121-1~deb11u1)

chromium@影响所有版本

chromium@(-∞, 112.0.5615.121-1)

Edge@(-∞, 112.0.1722.48)

修复方案

将组件 Google Chrome 升级至 112.0.5615.121 及以上版本

将组件 chromium-common 升级至 112.0.5615.121-1~deb11u1 及以上版本

将组件 chromium-driver 升级至 112.0.5615.121-1~deb11u1 及以上版本

将组件 Edge 升级至 112.0.1722.48 及以上版本

将组件 chromium-l10n 升级至 112.0.5615.121-1~deb11u1 及以上版本

将组件 chromium 升级至 112.0.5615.121-1~deb11u1 及以上版本

将组件 chromium-sandbox 升级至 112.0.5615.121-1~deb11u1 及以上版本

将组件 chromium-shell 升级至 112.0.5615.121-1~deb11u1 及以上版本

将组件 chromium 升级至 112.0.5615.121-1 及以上版本

参考链接

https://www.oscs1024.com/hd/MPS-priv-dhgz

https://nvd.nist.gov/vuln/detail/CVE-2023-2033

https://chromereleases.googleblog.com/2023/04/stable-channel-update-for-desktop_14.html

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2023-2033

关于墨菲安全

墨菲安全是一家为您提供专业的软件供应链安全管理的科技公司,核心团队来自百度、华为、乌云等企业,公司为客户提供完整的软件供应链安全管理平台,围绕SBOM提供软件全生命周期的安全管理,平台能力包括软件成分分析、源安全管理、容器镜像检测、漏洞情报预警及商业软件供应链准入评估等多个产品。为客户提供从供应链资产识别管理、风险检测、安全控制、一键修复的完整控制能力。
开源项目:https://github.com/murphysecurity/murphysec/?sf=qbyj

产品可以极低成本的和现有开发流程中的各种工具一键打通,包括 IDE、Gitlab、Bitbucket、Jenkins、Harbor、Nexus 等数十种工具无缝集成。
免费代码安全检测工具: https://www.murphysec.com/?sf=qbyj
免费情报订阅: https://www.oscs1024.com/cm/?sf=qbyj

在这里插入图片描述

Logo

瓜分20万奖金 获得内推名额 丰厚实物奖励 易参与易上手

更多推荐